Find us on Facebook
Follow us on Twitter
Subscribe to our YouTube channel
Subscribe to our RSS feeds

Author Topic: How to add a picture to your post / how to use the gallery feature  (Read 14484 times)

kiwidutch

  • Pencil
  • *
  • Posts: 3
Re: Browse attachment Button not Working
« Reply #105 on: June 01, 2016, 10:48:59 AM »
Nolan,
I loaded copies of my own blog photographs and followed everything step-by-step... it looked like it did a bulk loading OK, but all I can see in my gallery is a tiny box with an "x" in it instead of the image of each photograph showing up.

All of the photos had been resized to smaller than required... any ideas therefore what I may have done wrong please???

I left the computer one for several hours in case it was slow upload, but both bars said 100% complete two minutes after the upload started so I don't think it's that either.

If you can help that would be much appreciated. Cheers! ... Kiwidutch :)

nolan

  • Administrator
  • Master Artist
  • *
  • Posts: 11070
  • Country: nz
    • Draw With Nolan
Re: How to add a picture to your post / how to use the gallery feature
« Reply #106 on: June 01, 2016, 12:26:20 PM »
I can see your images, but they seem garbled, so not sure what could have caused that. Maybe try upload one image to your gallery. If it comes out the same then email me the image so I can try from my side

kiwidutch

  • Pencil
  • *
  • Posts: 3
Re: How to add a picture to your post / how to use the gallery feature
« Reply #107 on: June 01, 2016, 02:25:36 PM »
Nolan,

Thanks for the reply. All of these images are my own from my WordPress blog.

 I tried again with a single image (france 1b) and got the x in the box problem again. Resized it (again!) and ditto...

Then I tried with another image, (resized) direct from my computer, and it worked, except that it took a Portrait photo and turned it into a Landscape one ...what's going on with that ???

I think I will ask in the WordPress Help Forum why I can't post a photo from by blog there after it's been uploaded to the blog... I DO have all my images on external backup hard drives but they are not particularly sorted or mad public and stuff on the blog is categorised, public etc.  All of the photos are my own after all.

Is there any way that photos posted to my own gallery do NOT show up in the main site gallery as the "new gallery photos (only so that I can avoid "spamming" the public gallery with the photos intended for a specific thread).

Could you please delete the dud photos from the gallery for me please? ..save folks looking at sad x's lol  :blush:

I will get back to a.s.a.p. once I have a reply from WordPress.

Thanks !!!



nolan

  • Administrator
  • Master Artist
  • *
  • Posts: 11070
  • Country: nz
    • Draw With Nolan
Re: How to add a picture to your post / how to use the gallery feature
« Reply #108 on: June 02, 2016, 02:57:22 AM »
what you want to do is open file explorer on your computer on the downloads folder, then open your blog so the two windows are side by side, then drag the photo to the downloads folder. It will then download to your computer.

Now come back here and go to your gallery. choose the album you want to upload to, then go upload the photos from your downloads folder. That should work fine.

PS - I think the x's were from a permission setting in your album. I have fixed that for you so that is one problem sorted O0

sleeestrada

  • Pencil
  • *
  • Posts: 8
  • Country: ph
Re: How to add a picture to your post / how to use the gallery feature
« Reply #109 on: August 03, 2016, 09:47:02 PM »
 :thankyou: for this.
An achy back deserves a tap. :painting:

 

Back to Top